14:49:18 <tajul> #startmeeting test
14:49:18 <meetingology> Meeting started Fri Apr 27 14:49:18 2012 UTC.  The chair is tajul. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:49:18 <meetingology> 
14:49:18 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:49:43 <JoseeAntonioR> tajul: Would you like to have meetingology in your channel?
14:49:51 <tajul> JoseeAntonioR: yup
14:49:59 <tajul> is that possible brother?
14:50:05 <JoseeAntonioR> tajul: Yes, it is.
14:50:23 <JoseeAntonioR> tajul: What's your channel?
14:50:28 <tajul> I'am very new with IRC, but i really find it usefull for my Masters Degree project
14:50:39 <tajul> #it-for-community
14:50:49 <JoseeAntonioR> AlanBell: Hey, tajul would like to have meetingology in his channel, #it-for-community
14:50:57 <JoseeAntonioR> Alan is the bot owner.
14:51:27 <tajul> ya
14:51:38 <tajul> :)
14:53:18 <tajul> #action testing the 'action' function
14:53:18 * meetingology testing the 'action' function
14:53:46 <tajul> AlanBell?
14:56:09 <JoseeAntonioR> tajul: He's idle at the moment, but he'll answer when he's back, don't worry :)
14:57:44 <tajul> ok
14:57:49 <tajul> thanks JoseeAntonioR
14:58:01 <JoseeAntonioR> tajul: No problem :)
14:58:03 <tajul> i will wait..
15:06:29 <AlanBell> hullo
15:06:37 <JoseeAntonioR> AlanBell: Hi!
15:07:06 <AlanBell> hi tajul
15:07:23 <tajul> hi AlanBell
15:07:29 <AlanBell> tajul: I will help you set up a copy of meetingology for your channel
15:07:35 <tajul> ok
15:07:45 <AlanBell> do you have a server to run it on?
15:07:57 <tajul> oopss
15:08:15 <JoseeAntonioR> tajul: If you don't, you can run it in your PC, like I do
15:08:15 <tajul> erm, do i need a personal server, or i just use irc.freenode?
15:08:20 <tajul> ooh
15:08:24 <tajul> ok
15:08:41 <tajul> maybe on my laptop?
15:08:54 <JoseeAntonioR> tajul: yep, is it using Ubuntu?
15:09:22 <tajul> yup
15:09:39 <tajul> precise pangolin
15:09:50 <JoseeAntonioR> tajul: great, just give me one sec to pull up the links...
15:10:13 <tajul> ok
15:11:26 <JoseeAntonioR> tajul: Meetingology runs under Limnoria, so you will have to install it first
15:11:50 <tajul> ok
15:11:57 <tajul> is it package name?
15:12:25 <JoseeAntonioR> tajul: You need to compile it, the link to download the zip is https://github.com/ProgVal/Limnoria/zipball/master
15:12:38 <JoseeAntonioR> tajul: let me know once you install it
15:12:47 <tajul> ok
15:13:02 <JoseeAntonioR> sorry, once you download it
15:13:24 <tajul> ok
15:13:35 <JoseeAntonioR> when it finishes, extract the contents in a folder in your home folder, I recommend it's called limnoria, with no capital L
15:13:53 <tajul> downloading..
15:13:57 <JoseeAntonioR> great
15:14:00 <tajul> ok
15:16:32 <tajul> JoseeAntonioR, i'm done
15:16:53 <JoseeAntonioR> tajul: have you extracted the files in ~/limnoria ?
15:17:07 <tajul> yup
15:17:17 <tajul> i put in in my /home/limnoria
15:17:26 <tajul> everything is there
15:17:26 <JoseeAntonioR> ok, now, open a terminal and run "cd ~/limnoria"
15:17:41 <JoseeAntonioR> AlanBell: may I ask what's the bzr link for branching?
15:18:00 <tajul> 5 folder and 7 files
15:18:09 <tajul> ok
15:18:40 <JoseeAntonioR> tajul: Once you have run the command, run "python setup.py install"
15:18:42 <JoseeAntonioR> sorry
15:18:52 <JoseeAntonioR> "sudo python setup.py install"
15:19:35 <AlanBell> err, it runs in supybot
15:19:48 <tajul> done
15:19:56 <AlanBell> https://code.launchpad.net/~ubuntu-bots/ubuntu-bots/meetingology
15:20:02 <tajul> ....
15:20:05 <tajul> Writing /usr/local/lib/python2.7/dist-packages/supybot-0.83.4.1_limnoria._2012_04_19T19_45_49_0000_.egg-info
15:20:18 <JoseeAntonioR> AlanBell: It also runs in Limnoria :)\
15:20:27 <JoseeAntonioR> I run it under Limnoria
15:20:36 <AlanBell> ok, cool
15:20:56 <JoseeAntonioR> tajul: did it finish installing?
15:21:04 <tajul> yup, i think
15:21:23 <JoseeAntonioR> ok, now run "supybot-wizard"
15:21:27 <tajul> it stated "Writing /usr/local/lib..." bla2
15:21:31 <tajul> ok
15:21:38 <JoseeAntonioR> tajul: and follow all the instructions given in screen
15:21:47 <tajul> ok
15:21:57 <tajul> would be 'yes' to any question?
15:22:00 <tajul> hehe
15:22:52 <JoseeAntonioR> tajul: now always :)
15:23:06 <JoseeAntonioR> the network address is irc.freenode.net
15:23:09 <JoseeAntonioR> port 6667
15:24:09 <tajul> this questions "What server would you like to connect to?" the answer is 'freenode'?
15:24:41 <JoseeAntonioR> yep
15:25:27 <tajul> same as the answer for "What IRC network will you be connecting to?"
15:26:01 <JoseeAntonioR> erm, check the examples, if it says freenode in the example just write freenode, if it says irc.freenode.net write that
15:26:07 <JoseeAntonioR> I think they have used freenode for the examples
15:26:14 <tajul> ya
15:26:31 <tajul> i answer freenode, based on the explanation
15:26:40 <tajul> just to doublechek
15:26:44 <tajul> thanks
15:26:55 <JoseeAntonioR> no problem, once you have finished with that ping me
15:27:31 <tajul> ok
15:28:21 <JoseeAntonioR> tajul: once you finish, run "cd ~/limnoria/Plugins" and then "bzr branch lp:~ubuntu-bots/ubuntu-bots/meetingology", finally "cd ~/limnoria" and "supybot <your bot name>.conf"
15:29:05 <JoseeAntonioR> tajul: when it connects to the network, and joins the specified channel, do /msg <your bot nickname> <username> <password>
15:29:17 <JoseeAntonioR> and then /msg <your bot nick> load meetingology
15:31:00 <JoseeAntonioR> tajul: I need to leave right now, but will be back in around 5-7 hours, in case you need anything else AlanBell can help you
15:31:21 <tajul> ok
15:31:29 <tajul> thank you very much JoseeAntonioR
15:31:35 <JoseeAntonioR> No problem :)
15:31:37 <tajul> hope to see you again
15:48:22 <tajul> i got this message while bzr brother AlanBell
15:48:27 <tajul> "You have not informed bzr of your Launchpad ID, and you must do this to
15:48:29 <tajul> write to Launchpad or access private data.  See "bzr help launchpad-login".
15:48:31 <tajul> Branched 10 revisions."
15:50:48 <tajul> i don't know if it is a success message or failed message
16:37:43 <meetingology> pislisSniflis: Error: Can't start another meeting, one is in progress.
16:37:54 <pislisSniflis> hi AlanBell
16:38:11 <pislisSniflis> i' am tajul, the one u guide with the installation
16:38:34 <pislisSniflis> i gor meetingology, but it not response
17:29:02 <pislisSniflis> whoami
17:45:36 <pislisSniflis> #topic set
17:45:49 <pislisSniflis> #chair pislisSniflis
21:40:59 <JoseeAntonioR> #endmeeting
21:41:17 <JoseeAntonioR> @cycle
21:41:17 <meetingology> JoseeAntonioR: Error: You don't have the #meetingology,op capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
21:41:22 <JoseeAntonioR> meetingology: cycle
21:41:22 <meetingology> JoseeAntonioR: Error: You don't have the #meetingology,op capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
21:41:31 <JoseeAntonioR> AlanBell: There's a prob: tajul left a meeting opened
21:47:58 <Mkaysi> @list
21:47:58 <meetingology> Mkaysi: Admin, Channel, Config, MeetBot, Misc, Owner, and User
21:48:06 <Mkaysi> @list meetbot
21:48:06 <meetingology> Mkaysi: addchair, deletemeeting, listmeetings, pingall, recent, and savemeetings
21:48:12 <Mkaysi> @deletemeeting
21:48:12 <meetingology> Mkaysi: Error: You don't have the admin capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
21:48:26 <Mkaysi> :(
21:48:39 <JoseeAntonioR> Mkaysi: he would need to change the meetingology.conf file to give you permissions
21:48:52 <Mkaysi> He wouldn't.
21:49:02 <Mkaysi> @help admin capability add
21:49:02 <meetingology> Mkaysi: (admin capability add <name|hostmask> <capability>) -- Gives the user specified by <name> (or the user to whom <hostmask> currently maps) the specified capability <capability>
23:45:25 <AlanBell> #endmeeting